  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.southjerseylocalnews.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Boys Basketball" />
<meta name="author" content="William H. Kile III bkile@medfordcentralrecord.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/0c2d950a-7b5a-11e6-bfac-47be392bc11b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lenape Regional High School District Sports Roundup - Jan. 13-18" />
<meta property="og:description" content="Boys Basketball" />
<meta property="og:site_name" content="South Jersey Local News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://www.facebook.com/southjersey" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CentralRecord" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1577123398"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"William H. Kile III\nbkile@medfordcentralrecord.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Lenape Regional High School District Sports Roundup - Jan. 13-18 | Sports | southjerseylocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.southjerseylocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/e07bd4f8-7b59-11e6-9461-3ba38b71e4fb.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lenape Regional High School District Sports Roundup - Jan. 13-18 | Sports | southjerseylocalnews.com" href="http://www.southjerseylocalnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
        
        <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
        
        
        <!-- Jivox interstitial -->
        <script src="http://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        
        <!-- For LiveRail ad content -->
        <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script>
        











        
        






  

  

  

  

 
    
    
 


  

    
  
  
  
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="NVpcRtUSswSKatQAbgqjISzJC8mnMAVyacu_PZ4Pj54" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Intercounty Newspapers")
    dfm.api("data","siteDomain",      "southjerseylocalnews.com")
    dfm.api("data","actualDomain",    "southjerseylocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "http://southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html")
    dfm.api("data","canonicalURL",   "http://southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html")
    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "sports")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Intercounty Newspapers,southjerseylocalnews.com,sports,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Intercounty Newspapers,southjerseylocalnews.com,sports,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "southjerseylocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'southjerseylocalnews.com',
        'Publisher Product':'southjerseylocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-01-21T15:36:00-05:00',
        'Create Hour of Day':'2020-01-21T15:36:00-05:00',
        'Update Hour of Day':'2020-01-21T15:44:02-05:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'sports ',
        'Taxonomy1':'sports',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'http://southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'William H.',
        'Byline_Email':'bkile@medfordcentralrecord.com',
        'Content Title':'Lenape Regional High School District Sports Roundup - Jan. 13-18',
        'URL':'http://southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html',
        'Page Title':'Lenape Regional High School District Sports Roundup - Jan. 13-18',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-becd2232-3c8d-11ea-8e05-c3613de4a931 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southjerseylocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=William+H.+Kile+III%0Abkile%40medfordcentralrecord.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
       

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1298605" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1298605" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southjerseylocalnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southjerseylocalnews.com/users/login/?referer_url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southjerseylocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1298605').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southjerseylocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southjerseylocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southjerseylocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1298605').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southjerseylocalnews.com/users/logout/" id="user-logout-form-1298605"><input type="hidden" name="referer_url" value="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southjerseylocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.trentonian.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://southjerseylocalnews-nj.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.southjerseylocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1298595" class="tncms-block hidden-md hidden-lg"><section id="block-1298595" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1298595" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1298595" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1298595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298595-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1298595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298595').submit();
        return false;
    });

    $('#site-search-1298595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1298595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1298604" class="tncms-block"><div id="user-controls-1298604" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southjerseylocalnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southjerseylocalnews.com/users/login/?referer_url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southjerseylocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1298604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southjerseylocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southjerseylocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southjerseylocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1298604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southjerseylocalnews.com/users/logout/" id="user-logout-form-1298604"><input type="hidden" name="referer_url" value="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635876" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1298588" class="tncms-block a"><section id="block-1298588" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/5ff8e78e-7b5a-11e6-9cce-1b02a249c6cd.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/5ff8e78e-7b5a-11e6-9cce-1b02a249c6cd.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/5ff8e78e-7b5a-11e6-9cce-1b02a249c6cd.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/5ff8e78e-7b5a-11e6-9cce-1b02a249c6cd.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/5ff8e78e-7b5a-11e6-9cce-1b02a249c6cd.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1298607" class="tncms-block"><div id="weather-1298607" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08055" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08055"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1298607 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Medford, NJ
                                
                                 <small>(08055)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 41F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 21F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2020 @ 9:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08055"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1298593" class="tncms-block"><section id="block-1298593" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1298593" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1298593" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1298593-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298593-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1298593-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298593').submit();
        return false;
    });

    $('#site-search-1298593').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298593 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298593 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1298593-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1298589" class="tncms-block"><section id="block-1298589" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/68f324f8-7b5a-11e6-92fc-031dba6cc39e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/68f324f8-7b5a-11e6-92fc-031dba6cc39e.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/68f324f8-7b5a-11e6-92fc-031dba6cc39e.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/68f324f8-7b5a-11e6-92fc-031dba6cc39e.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/68f324f8-7b5a-11e6-92fc-031dba6cc39e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1635142" class="tncms-block"><ul id="block-1635142" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1298627" class="tncms-block"><section id="block-1298627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298627 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298627-94c9bf11-5010-5daa-b23a-fcaeb23f19ee" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94c9bf11-5010-5daa-b23a-fcaeb23f19ee media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/taylor-swift-has-no-complaints-about-cats/article_94c9bf11-5010-5daa-b23a-fcaeb23f19ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taylor Swift has 'no complaints' about Cats"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/e/e1/ee188e29-899f-55e9-ab99-b1b733f943bf/5e2856014cb54.image.jpg?resize=1000%2C650 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/national/taylor-swift-has-no-complaints-about-cats/article_94c9bf11-5010-5daa-b23a-fcaeb23f19ee.html" class="tnt-asset-link">
        

        
            Taylor Swift has 'no complaints' about Cats</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">'Lover' hitmaker Taylor Swift has defended the movie 'Cats' - in which she plays feline character Bombalurina - from the avalanche of criticism it has received and insists she is proud to be part of the musical movie because it gave her the chance to meet Andrew Lloyd Webber.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1298628" class="tncms-block"><section id="block-1298628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298628 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298628-dbf7d0b3-4af8-59bd-be2c-7dc16273b57f" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/national/daniel-craig-would-jump-at-chance-to-do-knives-out/article_dbf7d0b3-4af8-59bd-be2c-7dc16273b57f.html" class="tnt-asset-link">
        

        
            Daniel Craig would jump at chance to do Knives Out sequel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298628-ee61c44b-3d78-5f7d-845c-c49579271802" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/national/bradley-cooper-s-leonard-bernstein-biopic-picked-up-by-netflix/article_ee61c44b-3d78-5f7d-845c-c49579271802.html" class="tnt-asset-link">
        

        
            Bradley Cooper's Leonard Bernstein biopic picked up by Netflix</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298628-287b98ff-7f43-5558-97c1-6c71cccc1222" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/national/jared-harris-won-t-play-doctor-octopus-in-morbius/article_287b98ff-7f43-5558-97c1-6c71cccc1222.html" class="tnt-asset-link">
        

        
            Jared Harris won't play Doctor Octopus in Morbius</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298628-2d55e450-283f-5329-83b7-6e9f7e99a0b4" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/national/bad-boys-for-life-directors-found-out-about-fourth-movie/article_2d55e450-283f-5329-83b7-6e9f7e99a0b4.html" class="tnt-asset-link">
        

        
            Bad Boys For Life directors found out about fourth movie on the internet</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyle/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/lifestyle/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/lifestyle/health/" >Health</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyle-one" class="tncms-region "><div id="tncms-block-1298632" class="tncms-block"><section id="block-1298632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298632 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298632-1bb857c8-c90c-11e9-ac5b-977182adceda" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bb857c8-c90c-11e9-ac5b-977182adceda media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photos-getting-ready-for-first-day-of-school/article_1bb857c8-c90c-11e9-ac5b-977182adceda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PHOTOS: Getting ready for first day of school"
                            class="img-responsive lazyload full"
                            width="980"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=300%2C197 300w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=400%2C263 400w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=540%2C355 540w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=750%2C493 750w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/f1/2f1623fe-c90c-11e9-a42f-b3b30658cfc6/5d659761cac5f.image.jpg?resize=980%2C644 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyle/photos-getting-ready-for-first-day-of-school/article_1bb857c8-c90c-11e9-ac5b-977182adceda.html" class="tnt-asset-link">
        

        
            PHOTOS: Getting ready for first day of school</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Medford area school employees and parents get things ready for the beginning of a new school year. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyle-two" class="tncms-region "><div id="tncms-block-1298631" class="tncms-block"><section id="block-1298631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298631 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1298631-d973733c-c90d-11e9-93bb-cfc3531603de" class="clearfix card summary inherit  tnt-section-lifestyle">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/photos-summer-is-winding-down-at-beach-in-medford-lakes/article_d973733c-c90d-11e9-93bb-cfc3531603de.html" class="tnt-asset-link">
        

        
            PHOTOS: Summer is winding down at Beach #1 in Medford Lakes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298631-0e25db16-ad83-11e9-8590-cbe119c48860" class="clearfix card summary inherit  tnt-section-lifestyle">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/photos-medford-historical-societies-country-day-held-at-historic-kirby/article_0e25db16-ad83-11e9-8590-cbe119c48860.html" class="tnt-asset-link">
        

        
            PHOTOS: Medford Historical Societies' Country Day held at Historic Kirby's Mill</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298631-19298548-ad84-11e9-9ed7-03895a4ac68c" class="clearfix card summary inherit  tnt-section-lifestyle">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/medford-offered-active-shooter-response-training-to-local-administrators-and/article_19298548-ad84-11e9-9ed7-03895a4ac68c.html" class="tnt-asset-link">
        

        
            Medford offered active shooter response training to local administrators and organizations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1298631-a614e8de-a7ef-11e9-811e-073d480c51a6" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/photos-broadway-bound-on-main-street-in-medford-art-walk/article_a614e8de-a7ef-11e9-811e-073d480c51a6.html" class="tnt-asset-link">
        

        
            PHOTOS: Broadway Bound on Main Street in Medford Art Walk</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/southjerseylocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.trentonian.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://southjerseylocalnews-nj.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.southjerseylocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1302316" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1298596 {position:relative;left:-30px;}
#block-1298596 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:5px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1302322" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1298592" class="tncms-block"><section id="block-1298592" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1298592 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-becd2232-3c8d-11ea-8e05-c3613de4a931" class="asset article-default"  data-url="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/0c2d950a-7b5a-11e6-bfac-47be392bc11b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southjerseylocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.southjerseylocalnews.com\/tncms\/search\/mlt\/?origin=becd2232-3c8d-11ea-8e05-c3613de4a931&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-becd2232-3c8d-11ea-8e05-c3613de4a931" class="asset-paging">
                <div id="paging-prev-becd2232-3c8d-11ea-8e05-c3613de4a931" class="paging-link prev offset"></div>
                <div id="paging-next-becd2232-3c8d-11ea-8e05-c3613de4a931" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lenape Regional High School District Sports Roundup - Jan. 13-18
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By William H. Kile III
bkile@medfordcentralrecord.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T15:36:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-21T15:36:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-21T15:44:02-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T15:36:00-05:00">
    <meta itemprop="datePublished" content="2020-01-21T15:36:00-05:00">
    <meta itemprop="dateModified" content="2020-01-21T10:44:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&via=CentralRecord&url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southjerseylocalnews.com/tncms/asset/editorial/becd2232-3c8d-11ea-8e05-c3613de4a931" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&body=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="becd2232-3c8d-11ea-8e05-c3613de4a931">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&via=CentralRecord&url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southjerseylocalnews.com/tncms/asset/editorial/becd2232-3c8d-11ea-8e05-c3613de4a931" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&body=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-becd2232-3c8d-11ea-8e05-c3613de4a931-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="becd2232-3c8d-11ea-8e05-c3613de4a931" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="becd2232-3c8d-11ea-8e05-c3613de4a931" class="save-list-becd2232-3c8d-11ea-8e05-c3613de4a931-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="becd2232-3c8d-11ea-8e05-c3613de4a931" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Boys Basketball</strong></p><p>Cherokee 50, Shawnee 48, 2 OT: Gavin Gibson netted a game-high 19 points as visiting Cherokee (6-3, 3-0) prevailed in double overtime at Shawnee (3-6, 1-1) Jan. 14. Cole Fleming had 16 for the Renegades.</p><p>OLYMPIC INTERDIVISION</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701366" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Cherokee 50, Shawnee 48, 2 OT</p><p>Cherokee 5 8 17 8 5 7 50 Shawnee 12 7 9 10 5 5 48</p><p>CHEROKEE</p><p>Gavin Gibson 19, Matt Panacio 2, Andrew Walker 6, Alex Thomas 13, Andrew Wixted 5, Ethan Stith 6. 3-Pointers: Thomas 3, Gibson 2, Walker 2, Wixted.</p><p>SHAWNEE</p><p>Cole Fleming 16, Nick Tamburro 5, John White 8, Andrew Ball 15, Matt Fish 2, Avery Cohen 2. 3-Pointers: Fleming 3, Ball 3, Tamburro.</p><p>Bishop Eustace 47, Lenape 38: Christian Tomasco scored 17 points and David Cross chipped in 13 to lead Bishop Eustace (7-3) to a win over visiting Lenape (6-3, 2-0) Jan. 14. Derek Simpson had 16 for the Indians.</p><p>OLYMPIC INTERDIVISION</p><p>Bishop Eustace 47, Lenape 36</p><p>Lenape 6 5 17 10 - 38 Bishop Eustace 9 10 11 17 - 47</p><p>LENAPE</p><p>Connor Kennedy 2, Tayvon Gaither 11, Derek Simpson 16, Anthony Cortese 9. 3-Pointers: Cortese 3, Simpson.</p><p>BISHOP EUSTACE</p><p>David Cross 13, Christian Tomasco 17, Jack McDonnell 2, Matthew McCaffrey 6, Stone 6, Winston Yates 3. 3-Pointers: McCaffrey.</p><p>Paul VI 83, Seneca 59: Jaden Arline drained six 3-pointers en route to a game-high 20 points to lead Paul VI (7-1) to a victory over visiting Seneca (6-3, 1-1) Jan. 14. Malin Jasinski had 17 for the Golden Eagles.</p><p>OLYMPIC INTERDIVISION</p><p>Paul VI 83, Seneca 59</p><p>Seneca 12 21 14 12 - 59 Paul VI 23 17 26 17 - 83</p><p>SENECA</p><p>Malin Jasinski 17, Nate Roseboro 16, Travis Laster 8, Mac Carlin 7, Gavin Golick 3, Johnny Kennevan 8. 3-Pointers: Jasinski 3, Kennevan 2, Golick.</p><p>PAUL VI</p><p>Jaden Arline 20, Andrew Harell 5, Jordan Pierre 12, Wisler Sanon 19, Colin Spering 12, Jalen Boyd-Savage 15. 3-Pointers: Arline 6, Spering 2, Harell, Sanon.</p><p>Lenape 52, Cherokee 41: Derek Simpson and Anthony Cortese tallied 17 points apiece to lead Lenape (7-3, 3-0) past visiting Cherokee (6-4, 3-1) Jan. 16. Gavin Gibson had 15 points to lead the Chiefs.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Lenape 52, Cherokee 41</p><p>Cherokee 14 9 9 9 - 41 Lenape 18 5 16 13 - 52</p><p>CHEROKEE</p><p>Gavin Gibson 15, Matt Panacio 3, Andrew Walker 6, Alex Thomas 9, Andrew Wixted 2, Ethan Stith 1, Christian Armstong 5. 3-Pointers: Gibson 2, Walker 2, Panacio, Armstong.</p><p>LENAPE</p><p>Riley Spitznas 7, Connor Kennedy 7, Tayvon Gaither 2, Derek Simpson 17, Anthony Cortese 17. 3-Pointers: Cortese 4, Kennedy 2, Simpson 2, Spitznas.</p><p>Shawnee 58, Seneca 52: Cole Fleming led the way with a game-high 28 points, including seven 3-pointers, as Shawnee (4-6, 2-1) held off visiting Seneca (6-4, 1-2) Jan. 16. Malin Jasinski netted 18 for the Golden Eagles.</p><p>OLYMPIC PATRIOT DIVISION</p><p>Shawnee 58, Seneca 52</p><p>Seneca 12 13 12 15 - 52 Shawnee 13 14 14 17 - 58</p><p>SENECA</p><p>Malin Jasinski 18, Nate Roseboro 10, Travis Laster 6, Mac Carlin 3, Johnny Kennevan 15. 3-Pointers: Jasinski 2.</p><p>SHAWNEE</p><p>Cole Fleming 28, Nick Tamburro 4, Andrew Ball 16, Matt Fish 2, Andrew Kitch 1, Avery Cohen 2. 3-Pointers: Fleming 7, Ball 4.</p><p>Lenape 54, Medford Tech 46: Derek Simpson scored a game-high 16 points as Lenape (8-3, 3-0) defeated visiting Medford Tech (5-5) Jan. 18.</p><p>NONLEAGUE</p><p>Lenape 54, Medford Tech 46</p><p>Medford Tech 9 5 10 22 - 46 Lenape 8 15 11 20 - 54</p><p>MEDFORD TECH</p><p>Brandon Palmer 3, Nick Powell 13, Cameron Downs 10, Jordan Lomax 3, Tyler Jernigan 11, Yasir Fowler 6. 3-Pointers: Palmer, Powell, Lomax, Fowler.</p><p>LENAPE</p><p>Riley Spitznas 4, Eli Williams 4, Connor Kennedy 6, Jake Cashmer 2, Tayvon Gaither 8, Derek Simpson 16, Jon Fenton 2, Anthony Cortese 12. 3-Pointers: Williams, Cortese.</p><p>Shawnee 45, Delsea 41: Shawnee (5-6, 2-1) pulled away in the fourth quarter to upset host Delsea (7-3) Jan. 18. Cole Fleming had a game-high 22 points, including five 3-pointers, to lead the Renegades.</p><p>NONLEAGUE</p><p>Shawnee 45, Delsea 41</p><p>Shawnee 7 11 7 20 - 45 Delsea 9 11 12 9 - 40</p><p>SHAWNEE</p><p>Cole Fleming 22, Justin Lubin 2, Andrew Ball 10, Matt Fish 4, Andrew Kitch 2, Avery Cohen 5. 3-Pointers: Fleming 5, Ball.</p><p>DELSEA</p><p>Jerry Surrency III 7, Jimmy Reilly 8, Tristan Cornish 15, Tyler Bey 6, Trey Simmons 5. 3-Pointers: Reilly 2, Surrency III, Cornish, Simmons.</p><p><strong>Girls Basketball</strong></p><p>Seneca 41, Overbrook 31: Jorja Cooper led the way with 17 points as Seneca (4-4, 2-2) defeated visiting Overbrook (2-4) Jan. 13.</p><p>NONLEAGUE</p><p>Seneca 41, Overbrook 31</p><p>Overbrook 4 4 11 12 - 31 Seneca 16 16 4 5 - 41</p><p>OVERBROOK</p><p>Laney Romano 2, Ashley Boedeker 7, Imani Gillette 15, Samyah Barnes 4, Keseana Johnson 3.</p><p>SENECA</p><p>Sophia Cooper 5, Jorja Cooper 17, Kelsey Carter 7, Erin Williams 4, Vickie Crooker 6, Jess Pronchick 2. 3-Pointers: J. Cooper 2.</p><p>Cherokee 45, Shawnee 23: Alexa Therien scored a game-high 16 points as Cherokee (10-0, 4-0) downed visiting Shawnee (2-8, 1-4) Jan. 14.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherokee 45, Shawnee 23</p><p>Shawnee 8 3 5 7 - 23 Cherokee 8 16 13 8 - 45</p><p>SHAWNEE</p><p>Megan Heine 3, Erin Florio 5, Gia Flamini 5, Ciana Viccharelli 4, Nia Scott 4, Kaylan Deveney 2. 3-Pointers: Heine, Florio, Flamini.</p><p>CHEROKEE</p><p>Katie Fricker 5, Christianna McFadden 6, Amani Reed 2, Kennedy Wilburn 8, Gabby Recinto 8, Alexa Therien 16. 3-Pointers: McFadden 2, Fricker.</p><p>Lenape 44, Bishop Eustace 38: Olivia Johnstone scored a game-high 15 points as Lenape (7-3, 2-0) defeated visiting Bishop Eustace (8-2) Jan. 14.</p><p>OLYMPIC INTERDIVISION</p><p>Lenape 44, Bishop Eustace 38</p><p>Bishop Eustace 7 11 8 12 - 38 Lenape 10 13 6 15 - 44</p><p>BISHOP EUSTACE</p><p>Sophia Cross 4, Kaitlyn Deiter 11, Madison Grubb 9, Lauren Punk 10, Katie Kempter 3, Welde 1. 3-Pointers: Grubb, Kempter.</p><p>LENAPE</p><p>Kiana Gosnell 4, Regan King 5, Claire Zhang 2, Olivia Johnstone 15, Dyonna Wess 6, Lauren Dickson 3, Kaitlyn King 9. 3-Pointers: Johnstone 3, Wess, R. King, Dickson.</p><p>Paul VI 77, Seneca 10: Abaigeal Babore scored 15 points to lead five players in double figures as undefeated Paul VI (10-0) routed host Seneca (4-5, 2-3) Jan. 14.</p><p>OLYMPIC NATIONAL DIVISION</p><p>Paul VI 77, Seneca 10</p><p>Paul VI 16 20 19 22 - 77 Seneca 2 4 4 0 - 10</p><p>PAUL VI</p><p>Abaigeal Babore 15, Sara McShea 10, Julia Dorn 6, Sophia DiNunzio 5, Eleanor Robinson 11, Janice Ashong 4, Hannah Hidalgo 14, Kirsten Nelson 2, Nile Miller 10. 3-Pointers: Babore 3, Dorn 2, McShea.</p><p>SENECA</p><p>Sophia Cooper 2, Jorja Cooper 2, Vickie Crooker 4.</p><p>Cherokee 49, Lenape 29: Katie Fricker and Alexa Therien led the way with 14 and 13 points, respectively, to lead Cherokee (11-0, 5-0) over visiting Lenape (7-4, 2-1) Jan. 16. Kaitlyn King had 11 points for the Indians.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherokee 49, Lenape 29</p><p>Lenape 5 6 10 8 - 29 Cherokee 12 15 6 16 - 49</p><p>LENAPE</p><p>Regan King 6, Claire Zhang 6, Olivia Johnstone 3, Sandy Grabowski 3, Kaitlyn King 11. 3-Pointers: Zhang, Johnstone, Grabowski.</p><p>CHEROKEE</p><p>Katie Fricker 14, Olivia Kessler 8, Christianna McFadden 1, Kennedy Wilburn 9, Gabby Recinto 4, Alexa Therien 13. 3-Pointers: Fricker 2, Kessler.</p><p>Cherokee 45, Montgomery 35: Kennedy Wilson led the way with 12 points as visiting Cherokee (12-0, 5-0) downed Montgomery (7-4) Jan. 18.</p><p>NONLEAGUE</p><p>Cherokee 45, Montgomery 35</p><p>Cherokee 11 13 10 11 - 45 Montgomery 7 8 6 14 - 35</p><p>CHEROKEE</p><p>Katie Fricker 7, Olivia Kessler 5, Christianna McFadden 3, Kennedy Wilburn 12, C.J. Apistar 2, Gabby Recinto 9, Alexa Therien 7. 3-Pointers: Fricker, Kessler, McFadden, Wilburn.</p><p>MONTGOMERY</p><p>Carolyn Prevost 7, Andrea Katramados 13, Kate Heidt 3, Bria Johnson 10, Kristin Lucht 2. 3-Pointers: Katramados, Johnson.</p><p>Seneca 53, Bordentown 26: Kelsey Carter scored 10 points to lead 10 players in scoring as visiting Seneca (5-5, 2-3) dominated Bordentown (8-4) Jan. 18.</p><p>NONLEAGUE</p><p>Seneca 53, Bordentown 26</p><p>Seneca 9 16 16 12 - 53 Bordentown 12 0 7 7 - 26</p><p>SENECA</p><p>Sophia Cooper 7, Jorja Cooper 8, Kelsey Carter 10, Kayla Brooks 7, Hannah Chaney 7, Grace Hoey 1, Erin Williams 2, Vickie Crooker 3, Grace Mileszko 8, Jess Pronchick 8. 3-Pointers: J. Cooper, Brooks.</p><p>BORDENTOWN</p><p>Ciara Conover 2, Marissa Drew 6, Aja Reeves 9, Oshynn Cosom 2, Sofia Peterson 1, Brianna Reed 3, Alayna Calderon 3. 3-Pointers: Reed, Calderon.</p><p><strong>Wrestling</strong></p><p>Cherokee 44, Cherry Hill East 13: Cherokee (4-0, 3-0) won 12 of 14 bouts in a victory over host Cherry Hill East (11-6) Jan. 13.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherokee 44, Cherry Hill East 13</p><p>Match started at 182</p><p>182: John Hunter (C) d. Devon Judilla 7-0. 195: Salvatore Tagliaferro (C) d. Stanford Brown 6-5. 220: Amir Lindor (C) d. Nathan Brooks 2-0. 285: Aidan Geisenheimer (C) p. Jared Achuff 2:19. 106: Alexander Higgins (C) d. Miguel Lontok 4-2. 113: Nicholas Aromando (C) p. Dhruv Panwar 4:36. 120: Brady Bimmer (C) over Aiden Ford (UTB 4-3). 126: Thomas Lapinski (C) p. Ryan Boyle 1:24. 132: Andrew Aromando (C) d. Jesse Keesal 4-0. 138: Jovani Figueroa (C) p. Marcos DaCruz 4:29. 145: Cooper Pontelandolfo (C) tf. Joe Ingrassia 17-0 (3:40). 152: Ian Manahan (C) d. Aiden Weingrad 6-5. 160: Ian Gorsen (CHE) d. Andrew Edelson 7-5. 170: Alek Katsikis (CHE) md. Travis Klinshaw 8-0.</p><p>Washington Twp. 39, Lenape 27: Lenape (5-3, 2-1) fell to host Washington Township (7-1) Jan. 14. The Indians won seven bouts in the loss.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Washington Twp. 39, Lenape 27</p><p>Match started at 160</p><p>160: Riley Santino (L) d. Zachary Weiserth 13-7) 170: Mike LaRosa (WT) won by forfeit. 182: Dominic Petracci (WT) d. Michael Hughes 6-4. 195: Kevin Langlois (L) d. Marcel Mazahreh 4-2. 220: Ian Camerato (L) p. Burak Tural 5:39. 285: Mark Loveland (L) d. Jack Dunn 3-1. 106: Tyler Lucia (WT) p. Danard McNair :53. 113: Robert DuCoin (WT) p. Trey Friedman 3:23. 120: Blake Basich (WT) p. Jayden Blue 3:08. 126: Ethan Wilson (WT) p. Alex Gizzo 3:23. 132: Dylan Kim (L) p. Conner Dunn :45. 138: Ricky Snyder (L) d. Justin Hatton 6-5. 145: Nick Flamma (WT) p. Matt McCormick :13. 152: Matthew Still (L) d. William Pomarico 9-5.</p><p>Cherokee 44, Shawnee 26: Cherokee (5-0, 4-0) defeated visiting Shawnee (2-5, 0-2) Jan. 15. The Chiefs won nine bouts for the victory.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherokee 44, Shawnee 26</p><p>Match started at 182</p><p>182: Isaac Dean (S) md. John Hunter 17-5. 195: Jackson Harris (S) p. Vincent Mattia 1:26. 220: Nathan Brooks (C) d. Ryan Minshall 4-2. 285: Aidan Geisenheimer (C) p. Alex Pfeifer 3:53. 106: Nick Cottone (S) p. Charles Fischer 1:26. 113: Jake Hastings (S) md. Nicholas Aromando 13-5. 120: Brady Bimmer (C) tf. James Moriarty 15-0 (4:36). 126: Evan Brown (C) over Anthony Duarte 3:54. 132: Andrew Aromando (C) p. Caleb Pietrafitta 1:59. 138: Jaylen Horsley (S) p. Jovani Figueroa 1:07. 145: Cooper Pontelandolfo (C) p. Domieyono Gary 3:16. 152: Ian Manahan (C) p. Jay Stokes 4:32. 160: Andrew Edelson (C) d. Maximilian Germain 5-0. 170: Salvatore Tagliaferro (C) over Dylan Feimer SV-1 11-9.</p><p>Lenape 53, Mainland 12: Lenape (6-3, 2-1) pinned a dominant win on visiting Mainland (4-7) Jan. 15. The Indians won 11 of the 14 matches.</p><p>NONLEAGUE</p><p>Lenape 53, Mainland 12</p><p>Match started at 106</p><p>106: Trey Friedman (L) tf. Charles Provido 21-5. 113: Harry Franks (M) p. Liam Humphrey :54. 120: Jayden Blue (L) md. Jackson Waters 18-6. 126: Alex Gizzo (L) p. Samuel Costello 3:13. 132: Dylan Kim (L) p. Will Gandy :49. 138: Ricky Snyder (L) p. Tyler Sheeler :46. 145: Matt McCormick (L) d. Isael Serra 5-2. 152: Dominick Spera (L) d. Jake Pokrass 9-5. 160: Matthew Still (L) tf. Juan Lopez 15-0. 170: Riley Santino (L) p. Robert Sheeler 2:47. 182: Anthony Gerace (M) d. Michael Hughes 4-3. 195: Samuel Epstein (M) d. Kevin Langlois 4-3. 220: Ian Camerato (L) p. Christopher Campbell 2:51. 285: Mark Loveland (L) d. Shaquan Henry 3-1.</p><p>Cherry Hill West 41, Seneca 20: Seneca (7-2, 1-1) fell to host Cherry Hill West (14-3) Jan. 15.</p><p>OLYMPIC NATIONAL DIVISION</p><p>Cherry Hill West 41, Seneca 20</p><p>Match started at 106</p><p>106: Ryan Schimpf (CHW) md. Bradley Chilkotowsky 17-3. 113: Josh Williams (CHW) p. Evan Conza 2:30. 120: Brandon Drea (CHW) p. Kyle Pickard 5:28. 126: Zach Borton (S) md. Michael Ummarino 11-2. 132: Shane Thompson (CHW) d. Zach Borton 6-5. 138: Andrew Knorr (S) d. Kyle Edwards 5-1. 145: John Howe (CHW) d. Kory Seidle 8-1. 152: Nico Bogardus (S) md. Tyler Edwards 10-2. 160: Sean Higgins (CHW) d. Aiden Miller 7-2. 170: Nicholas Papaneri (CHW) p. LeVor Kelly 2:41. 182: Ryan Eisenhower (S) p. Quadeer Smith :40. 195: Will Decker (S) d. Peter Owens 5-3. 220: Jose Rivera (CHW) md. Nick Webb 12-4. 285: Arlind Papraniku (CHW) p. Jordan Drayton 5:12.</p><p>Cherokee 40, Northern Burlington 25: Cherokee (6-0, 4-0) defeated Northern Burlington at a Jack Welch Dual match Jan. 17. The Chiefs won eight bouts in the win.</p><p>JACK WELCH DUALS at Moorestown</p><p>Cherokee 40, Northern Burlington 25</p><p>Match started at 106</p><p>106: Charles Fischer (C) p. James Koonce 5:42. 113: Garrett Totten (NBC) md. Nicholas Aromando 11-2. 120: Brady Bimmer (C) d. Blake Geibel 8-3). 126: Evan Brown (C) tf. Jack Rosta 26-11 (5:00). 132: Andrew Aromando (C) md. David Geibel 13-5. 138: Jovani Figueroa (C) p. Jarred Rosta 2:23. 145: Cooper Pontelandolfo (C) p. Amir Stevenson 5:28. 152: Ian Manahan (C) p. Alexander Reyes :20. 160: Nathan Lapinski (C) md. Jamie Lovenduski 11-2. 170: Maxx Gillen (NBC) d. John Hunter 5-1. 182: Brandon Rzuczek (NBC) d. Salvatore Tagliaferro 7-2. 195: Tyler Nevil (NBC) p. Robert Abboud 1:51. 220: Jule Dolci (NBC) p. Nathan Brooks :33. 285: Patrick Evanko (NBC) d. Aidan Geisenheimer 3-2.</p><p>Cherokee 46, Newton 22: Cherokee (7-0, 4-0) defeated Newton at a Jack Welch Dual match Jan. 17. Nine wrestlers were winners for the Chiefs.</p><p>JACK WELCH DUALS at Moorestown</p><p>Cherokee 46, Newton 22</p><p>Match started at 106</p><p>106: Charles Fischer (C) p. Valerio Sanchez 1:22. 113: Nicholas Aromando (C) p. Aden Sathuthiti 2:59. 120: Nathan Fitt (N) p. Brady Bimmer 5:33. 126: Evan Brown (C) md. Danny Cleary 13-2. 132: Andrew Aromando (C) md. Aidan Murtagh 17-3. 138: JoJo Lotruglio (N) md. Jovani Figueroa 16-3. 145: Cooper Pontelandolfo (C) p. Nick Costa 1:28. 152: Ian Manahan (C) p. Ryan Pappas 3:41. 160: Andrew Edelson (C) d. David Hook 3-0. 170: Nathan Lapinski (C) tf. Brody Guerra 15-0 (4:55). 182: Jamie Aughenbaugh (N) d. Salvatore Tagliaferro 5-1. 195: Julian Sibblies (N) p. Edward Abboud (CHER) 1:09. 220: Jabari Oxley (N) d. Nathan Brooks 3-0. 285: Aidan Geisenheimer (C) p. Isaiah Wilkins 3:44.</p><p>Seneca 39, Lenape 19: Seneca (8-2, 1-1) defeated visiting Lenape (6-4, 2-1) Jan. 17. The Golden Eagles won nine of the match’s 14 bouts.</p><p>OLYMPIC INTERDIVISION</p><p>Seneca 39, Lenape 19</p><p>Match started at 195</p><p>195: Will Decker (S) d. Kevin Langlois 3-1. 220: Ian Camerato (L) d. Nick Webb 7-0. 285: Mark Loveland (L) p. Jordan Drayton :52. 106: Brandon Flory (S) p. Danard McNair :40. 113: Trey Friedman (L) d. Bradley Chilkotowsky 7-4. 120: Kyle Pickard (S) p. Jayden Blue 1:55. 126: Zach Borton (S) p. Alex Gizzo 3:33. 132: Jackson Borton (S) d. Dylan Kim 2-0. 138: Andrew Knorr (S) d. Ricky Snyder 5-0. 145: Nico Bogardus (S) d. Matt McCormick 7-1. 152: Matthew Still (L) d. Kory Seidle 11-8. 160: Aiden Miller (S) d. Dominick Spera 10-6. 170: Riley Santino (L) md. LeVor Kelly 14-4. 182: Ryan Eisenhower (S) p. Michael Hughes :59.</p><p>Howell 53, Cherokee 17: Howell (12-0) defeated Cherokee (7-1, 4-0) in a Jack Welch Dual match Jan. 18.</p><p>JACK WELCH DUALS at Moorestown</p><p>Howell 53, Cherokee 17</p><p>Match started at 106</p><p>106: Ethan Liptzin (H) p. Charles Fischer 1:32. 113: Colin Bradshaw (H) p. Nicholas Aromando 2:17. 120: Kyle Nase (H) d. Brady Bimmer 7-2. 126: Nieko Malone (H) d. Evan Brown 7-1. 132: Andrew Aromando (C) p. Spencer Ostroff 4:15. 138: Isaiah Fenton (H) p. Jovani Figueroa 2:39. 145: Cooper Pontelandolfo (C) tf. Edwin Brew 18-1. 152: Paul Jakub (H) md. Chad Pelletier 16-3. 160: Nathan Lapinski (C) won by forfeit. 170: Shane Reitsma (H) won by forfeit. 182: Nick Cerulli (H) md. John Hunter 16-6. 195: Hunter Lino (H) p. Robert Abboud :40. 220: George Ibram (H) p. Nathan Brooks :40. 285: Justin Wright (H) d. Aidan Geisenheimer 7-0.</p><p>Lenape 72, Camden 6: Lenape (7-4, 2-1) routed Camden (0-6) at Camden Catholic Jan. 18.</p><p>OLYMPIC INTERDIVISION</p><p>Lenape 72, Camden 6</p><p>Match started at 106</p><p>106: Trey Friedman (L) won by forfeit. 113: Danard McNair (L) won by forfeit. 120: Anthony Berrios (C) p. Jayden Blue 5:20. 126: Alex Gizzo (L) won by forfeit. 132: Dylan Kim (L) won by forfeit. 138: Ricky Snyder (L) won by forfeit. 145: Matt McCormick ((L) won by forfeit. 152: Matthew Still (L) won by forfeit. 160: Riley Santino (L) over Christian Williams 1:22. 170: Double Forfeit. 182: Michael Hughes (L) won by forfeit. 195: Kevin Langlois (L) won by forfeit. 220: Ian Camerato (L) p. Ny’reem Helton 5:10. 285: Mark Loveland (L) p. Shamari Smith :41.</p><p>Camden Catholic 59, Lenape 21: Lenape (7-5, 2-1) fell to host Camden Catholic (5-2) Jan. 18. The Indians had four winners in the setback.</p><p>OLYMPIC INTERDIVISION</p><p>Camden Catholic 59, Lenape 21</p><p>Match started at 106</p><p>106: Trey Friedman (L) p. Jack Baylouny 2:00. 113: Ryan Ladner (CC) p. Danard McNair 1:34. 120: Jayden Blue (L) p. Avery Rosario 4:29. 126: Chase Casey (CC) p. Alex Gizzo 1:52. 132: Ellery Perfect (CC) tf. Dylan Kim 16-0. 138: Ricky Snyder (L) d. Jake VonHohenstein 11-5. 145: Cody Walsh (CC) p. Matt McCormick 2:21. 152: Brandon Mooney (CC) won by forfeit. 160: Harrison Hinojosa (CC) p. Matthew Still 1:26. 170: Austin Raynor (CC) p. Riley Santino 3:36. 182: Jonathan Murff (CC) p. Michael Hughes 2:39. 195: Martin Cosgrove (CC) p. Kevin Langlois :46. 220: Hunter Suter (CC) p. Ian Camerato :32. 285: Mirac Kumas (L) won by forfeit.</p><p>Williamstown 53, Seneca 19: Williamstown (6-1) won 11 of 14 bouts in a victory over Seneca (8-3, 1-1) at Shawnee Jan. 18.</p><p>NONLEAGUE</p><p>Williamstown 53, Seneca 19</p><p>Match started at 285</p><p>285: Deonte Hall (W) over Jordan Drayton (TB-1 3-1) 106: John Hildebrandt (W) tf. Brandon Flory 15-0 (2:48). 113: Brady Conlin (W) p. Kyle Pickard :59. 120: Michael Davidson (W) won by forfeit. 126: Taylor Robinson (W) p. Zach Borton :56. 132: Jackson Borton (S) d. Joseph Clark 9-5. 138: Jacob Carr (W) won by forfeit. 145: Kory Seidle (S) md. Jashon Hitchens-Aycox 11-2. 152: Nico Bogardus (S) p. Charles Pinto 3:29. 160: Matt Curran (W) p. Aiden Miller 3:36. 170: Mason Brown (W) p. LeVor Kelly 2:32. 182: Joseph Racobaldo (W) d. Ryan Eisenhower 8-2. 195: Will Decker (S) p. Ethan Simpson :50. 220: Thomas Sherlock (W) p. Nick Webb 1:01.</p><p>Cherry Hill East 36, Shawnee 33: Cherry Hill East (11-5) edged host Shawnee (2-6, 0-3) Jan. 18. The Renegades has six winners in the loss.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherry Hill East 36, Shawnee 33</p><p>Match started at 285</p><p>285: Alex Pfeifer (S) p. Jared Achuff 1:11. 106: Ethan Staples (S) d. Alexander Higgins 9-8. 113: Nick Cottone (S) won by forfeit. 120: Aiden Ford (CHE) d. Jake Hastings 7-3. 126: Anthony Duarte (S) p. Oliver Bitar 3:28. 132: Jesse Keesal (CHE) tf. Caleb Pietrafitta 16-0 (3:13). 138: Jaylen Horsley (S) p. Marcos DaCruz 5:48. 145: Joe Ingrassia (CHE) p. Ethan Smith 1:32. 152: Aiden Weingrad (CHE) tf. Jay Stokes 15-0 (5:04). 160: Gabe Cohen (CHE) d. Maximilian Germain 6-2. 170: Ian Gorsen (CHE) d. Dylan Feimer 4-2. 182: Isaac Dean (S) p. Devon Judilla 2:37. 195: Stanford Brown (CHE) tf. Jackson Harris 16-0 (5:25). 220: Amir Lindor (CHE) p. Ryan Minshall 1:24.</p><p>Seneca 40, Shawnee 39: Seneca (9-3, 1-1) prevailed on the Criteria H tiebreaker (most first-place points) in a narrow win over host Shawnee (2-7, 0-3) Jan. 18.</p><p>OLYMPIC INTERDIVISION</p><p>Seneca 40, Shawnee 39</p><p>Match started at 106</p><p>106: Nick Cottone (SH) d. Brandon Flory 12-8. 113: Jake Hastings (SH) p. Bradley Chilkotowsky 1:35. 120: Anthony Duarte (SH) p. Kyle Pickard 5:58. 126: Zach Borton (SE) p. James Moriarty 2:15. 132: Jackson Borton (SE) d. Aidan Higgins 4-0. 138: Jaylen Horsley (SH) p. Justin Schmied 1:07. 145: Kory Seidle (SE) p. Ethan Smith :46. 152: Nico Bogardus (SE) p. Jay Stokes 3:15. 160: Max Borton (SE) p. Maximilian Germain 3:04. 170: Dylan Feimer (SH) p. Aiden Miller 2:46. 182: Isaac Dean (SH) won by forfeit. 195: Ryan Eisenhower (SENE) over Jackson Harris (SHAW) (Fall 1:21) 220: Will Decker (SE) won by forfeit. 285: Alex Pfeifer (SH) p. Nick Webb :47.</p><p>Seneca 36, Cherry Hill East 32: Seneca (10-3, 1-1) edged Cherry Hill East (11-6) at Shawnee Jan. 18.</p><p>OLYMPIC INTERDIVISION</p><p>Seneca 36, Cherry Hill East 32</p><p>Match started at 113</p><p>113: Kyle Pickard (S) p. Dhruv Panwar 1:25. 120: Aiden Ford (CHE) won by fofeit. 126: Zach Borton (S) p. Ryan Boyle 1:22. 132: Jesse Keesal (CHE) p. Justin Schmied :34. 138: Marcos DaCruz (CHE) p. Jackson Borton 5:46. 145: Kory Seidle (S) d. Joe Ingrassia 5-3. 152: Aiden Weingrad (CHE) d. Nico Bogardus 9-3. 160: Gabe Cohen (CHE) d. Max Borton 4-2. 170: Ian Gorsen (CHE) tf. LeVor Kelly 19-2 (3:39). 182: Ryan Eisenhower (S) p. Devon Judilla :42. 195: Will Decker (S) over Stanford Brown (SV-1 3-1). 220: Joe Hartman (S) p. Amir Lindor 1:59. 285: Jared Achuff (CHE) d. Nick Webb 7-1. 106: Brandon Flory (S) p. Alexander Higgins 2:20.</p><p>Williamstown 49, Shawnee 27: Williamstown (7-1) defeated host Shawnee (2-8, 0-3) Jan. 18. The Renegades had five winners in the loss.</p><p>NONLEAGUE</p><p>Williamstown 49, Shawnee 27</p><p>Match started at 113</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1302320" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>113: Brady Conlin (W) d. Jake Hastings 7-2. 120: Michael Davidson (W) p. Anthony Duarte 2:38. 126: Taylor Robinson (W) p. James Moriarty 3:00. 132: Caleb Pietrafitta (S) p. Steven Rivera 4:55. 138: Jaylen Horsley (S) p. Jacob Carr 3:15. 145: Jashon Hitchens-Aycox (W) p. Ethan Smith 1:13. 152: Jay Stokes (S) p. Charles Pinto 1:41. 160: Matt Curran (W) p. Dylan Feimer 3:59. 170: Isaac Dean (S) p. Cody LaGamba 3:08. 182: Mason Brown (W) p. Jackson Harris :21. 195: Joseph Racobaldo (W) won by forfeit. 220: Ethan Simpson (W) won by forfeit. 285: Alex Pfeifer (S) d. Thomas Sherlock 2-0. 106: John Hildebrandt (W) md. Nick Cottone 13-5.</p><p><strong>Boys Swimming</strong></p><p>Bishop Eustace 106, Seneca 60: Seneca (1-5, 1-4) won the finale 400 free relay in a loss against host Bishop Eustace (6-0) at Camden County Tech Jan. 14.</p><p>SJISL ATLANTIC DIVISION</p><p>Bishop Eustace 106, Seneca 60</p><p>200 Medley: Bishop Eustace (Matthew Stone, Michael Gozdan, Andrew Pasco, Gabriel Bocaj) 1:46.04. 200 Free: Connor Burdette (BE) 2:21.73. 200 IM: Daniel Venuti (BE) 2:15.41. 50 Free: Luke Circus (BE) time n/a. 100 Fly: Bocaj 56.23. 100 Free: Grayson Wright (BE) 55.06. 500 Free: Pasco 4:58.39. 200 Free Relay: Bishop Eustace (Stone, Wright, Venuti, Bocaj) 1:43.20. 100 Back: Harrison Orr (BE) time n/a. 100 Breast: Gozdan 59.28. 400 Free Relay: Seneca (Jacob Valenzano, Matt Evans, Joe Webb, Matt Cossari) 4:30.64.</p><p>Cherokee 86, Haddonfield 84: Ryan Hoger won two events and swam on the 200 free relay as Cherokee (6-2, 2-1) edged host Haddonfield (5-4) at Camden County Tech Jan. 16.</p><p>SJISL PACIFIC DIVISION</p><p>Cherokee 86, Haddonfield 84</p><p>200 Medley: Cherokee (Enrique Obregon, Paul Houser, Zach McCullough, Dylan Levy) 1:43.04. 200 Free: Michael Foley (H) 1:46.39. 200 IM: Henry McFadden (H) 1:59.55. 50 Free: Ryan Hoger (C) 23.66. 100 Fly: McFadden 54.37. 100 Free: Hoger 50.24. 500 Free: Foley 4:45.91. 200 Free Relay: Cherokee (Houser, Levy, Hoger, Tommy Mitchell) 1:37.09. 100 Back: Obregon 57.91. 100 Breast: Houser 1:03.89. 400 Free Relay: Haddonfield (Foley, Andrew Cedar, Conor Jelig, McFadden) 3:24.19.</p><p>Lenape 106, Washington Twp. 64: Sean Vizzard, Jason Arzillo and Jack Rowe were all double individual winners as visiting Lenape (2-5, 1-2) defeated Washington Township (1-6) at Camden County Tech Jan. 16.</p><p>SJISL OCEAN DIVISION</p><p>Lenape 106, Washington Twp. 64</p><p>200 Medley: Lenape (Sean Vizzard, Bret Bonkowski, Jason Arzillo, Jake Rowe) 1:47.66. 200 Free: Vizzard 1:53.85. 200 IM: Michael Nasielski (L) 2:19.31. 50 Free: Arzillo 23.69. 100 Fly: Arzillo 1:00.16. 100 Free: Rowe 51.93. 500 Free: Vizzard 5:00.67. 200 Free Relay: Washington Township (Nico Scavetta, Cory Snyder, Sean Alminde, Eddie Tobler) 1:42.63. 100 Back: Rowe 1:01.73. 100 Breast: Bonkowski 1:08.69. 400 Free Relay: Lenape (Vizzard, Troy Rowe, Jaedon McClendon, Vincent Vizzard) 3:45.31.</p><p>Shawnee 101, Eastern 69: Kyle Hare won two events and swam on a pair of first-place relays as Shawnee (6-2, 0-2) defeated visiting Eastern (2-6) at Camden County Tech Jan. 16.</p><p>SJISL INTERDIVISION</p><p>Shawnee 101, Eastern 69</p><p>200 Medley: Shawnee (Andrew Taylor, Jack Artis, Andrew Hsiao, Kyle Hare) 1:45.55. 200 Free: Sean McKenna (S) 1:57.42. 200 IM: Taylor 2:09.29. 50 Free: Hare 23.24. 100 Fly: David Lucas (S) 58.33. 100 Free: Artis 50.28. 500 Free: Hare 5:14.39. 200 Free Relay: Shawnee (Taylor, McKenna, Andrew Mann, Hare) 1:38.72. 100 Back: Josh Seidman (E) 56.25. 100 Breast: Artis 1:05.45. 400 Free Relay: Eastern (Christian Oleaga, Michael Cona, Aidan Kim, Seidman) 3:44.49.</p><p><strong>Girls Swimming</strong></p><p>Cherokee 125, Bishop Eustace 45: Abby Zane won two events and swam on a pair of first-place relays to lead visiting Cherokee (5-2, 1-2) past Bishop Eustace (0-8) at Camden County Tech Jan. 14.</p><p>SJISL MEDITERRANEAN DIVISION</p><p>Cherokee 125, Bishop Eustace 45</p><p>200 Medley: Cherokee (Angeline Bui, Lydia Palmer, Gabriella Buck, Abby Zane) 1:55.48. 200 Free: Megan Zeiler (C) 2:03.24. 200 IM: Erin Cavanagh (BE) 2:06.73. 50 Free: Bui 27.17. 100 Fly: Zane 59.61. 100 Free: Cavanagh 53.98. 500 Free: Julia Bojac (BE) 5:36.72. 200 Free Relay: Cherokee (Lauren Cotton, Lauren Stavros, Catherine Zane, Zeiler) 1:52.07. 100 Back: A. Zane 1:03.00. 100 Breast: Palmer 1:08.28. 400 Free Relay: Cherokee (A. Zane, Buck, Zeiler, Palmer) 3:57.33.</p><p>Shawnee 106, Lenape 64: Darrah Shuff and Emma Hare each won two events and contributed to a pair of first-place relays as Shawnee (6-1, 1-2) defeated visiting Lenape (1-6, 1-1) at Camden County Tech Jan. 15.</p><p>SJISL INTERDIVISION</p><p>Shawnee 106, Lenape 64</p><p>200 Medley: Shawnee (Emma Hare, Ashley Martin, Darrah Shuff, Callie Reed) 1:58.20. 200 Free: Kate Ruona (S) 2:04.48. 200 IM: Annamarie Rodier (L) 2:23.02. 50 Free: Darrah Shuff (S) 26.00. 100 Fly: Julia DeMarco (S) 1:02.86. 100 Free: Shuff 54.88. 500 Free: Hare 5:32.61. 200 Free Relay: Shawnee (Diana DeMarco, Reed, Ruona, J. DeMarco) 1:44.37. 100 Back: Hare 1:04.84. 100 Breast: Rodier 1:15.92. 400 Free Relay: Shawnee (J. DeMarco, Hare, Ruona, Shuff) 3:55.47.</p><p>Shawnee 132, Seneca 38: Shawnee (7-1, 1-2) won every event in a victory over host Seneca (2-4, 2-3) in Voorhees Jan. 17.</p><p>SJISL INTERDIVISION</p><p>Shawnee 132, Seneca 38</p><p>200 Medley: Shawnee (Callie Reed, Ashley Martin, Julia DeMarco) 1:59.50. 200 Free: Emma Hare (Sh) 2:03.71. 200 IM: Darrah Shuff (Sh) 2:14.80. 50 Free: Kalena Gatesman (Sh) 26.78. 100 Fly: Pley 1:10.44. 100 Free: Kate Ruona (Sh) 57.23. 500 Free: Reed 5:56.19. 200 Free Relay: Shawnee (Shuff, Hare, Diana DeMarco, Ruona) 1:44.47. 100 Back: Abigail Micklewright). 100 Breast: Rachel Romano (Sh) 1:15.67. 400 Free Relay: Shawnee (Maggie Hill, Hare, Ruona, Shuff) 3:55.35.</p><p><strong>Boys Bowling</strong></p><p>Cherokee 3, Shawnee 1: Ryan Kent (519 series, 188 high game) led Cherokee (3-7-1, 1-5-1) to a win over visiting Shawnee (4-6-1, 2-4-1) at Laurel Lanes Jan. 14.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherokee 3, Shawnee 1</p><p>Shawnee 768 737 720 - 2225 Cherokee 784 799 718 - 2301</p><p>SHAWNEE</p><p>Carson Quigley 184-152-129-(465), Jeff McCabe 83-X-X-(83), Ryan Deehr 146-142-132-(420), Dylan Gates 185-151-164-(500), Justin Ayres 170-154-166-(490), Joe DePasquale X-138-129-(267).</p><p>CHEROKEE</p><p>Ryan Kent 188-171-160-(519), Ryan Newman 137-151-125-(413), Ryan Correll 182-179-133-(494), Ethan Krijt 126-142-145-(413), Jeff Handfield 151-156-155-(462).</p><p>Camden County Tech 4, Seneca 0: Alfonso Pena (635 series, 232 high game) and Caleb Bertino (633, 259) led Camden County Tech (11-0) to a shutout of visiting Seneca (3-7, 2-4) at 30 Strikes Lanes Jan. 14.</p><p>OLYMPIC NATIONAL DIVISION</p><p>Camden County Tech 4, Seneca 0</p><p>Seneca 688 767 763 - 2218 CCTS 944 948 1069 - 2961</p><p>SENECA</p><p>Jacob Walters 158-202-221-(581), Paul Mancinelli 159-172-149-(480), Tyler Curtis 136-132-128-(396), Logan Sharrott 105-111-X-(216), Nico Beneventano X-X-124-(124), Michael Zahradnick 130-150-141-(421).</p><p>CAMDEN COUNTY TECH</p><p>Stephen Schaff 183-196-242-(621), Michael Howard 191-233-187-(611), Alfonso Penna 232-193-210-(635), Caleb Bertino 195-179-259-(633), Joshua Buffington 143-147-171-(461).</p><p>Cherry Hill East 3, Lenape 1: Aiden Landis (554 series, 197 high game) and Anthony Mathis (543, 227) led Cherry Hill East (6-4-1) past Lenape (2-5-2, 1-4-2) at Laurel Lanes Jan. 15.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherry Hill East 3, Lenape 1</p><p>C.H. East 861 772 790 - 2423 Lenape 783 798 715 - 2296</p><p>CHERRY HILL EAST</p><p>Anthony Mathis 227-170-146-(543), Aaron Johnson 151-136-217-(504), Sal Cohen 127-123-90-(349), Aiden Landis 197-183-174-(554), Sam Lees 159-160-163-(482).</p><p>LENAPE</p><p>Alex Parker 161-143-132-(436), Jacob Henry 155-171-125-(451), Ryan Delozier 176-157-192-(525), Noah Pisiechko 162-162-159-(483), Matt Brueninger 129-165-107-(401).</p><p>Shawnee 4, Pennsauken Tech 0: Carson Quigley’s 548 series (230 high game) highlighted Shawnee’s (5-6-1, 2-4-1) shutout of host Pennsauken Tech (1-8-1) at Laurel Lanes Jan. 16.</p><p>OLYMPIC INTERDIVISION</p><p>Shawnee 4, Pennsauken Tech 0</p><p>Shawnee 819 843 708 - 2370 Penn. Tech 576 659 643 - 1878</p><p>SHAWNEE</p><p>Justin Ayres 154-172-162-(488), Carson Quigley 157-230-161-(548), Gavin Reynolds 170-173-X-(343), Nathan Kavanagh X-X-134-(134), Armando Soares X-X-108-(108), Joe DePasquale 168-99-X-(267), Michael Dillon X-X-143-(143), Ryan Deehr 170-169-X-(339).</p><p>PENNSAUKEN TECH</p><p>Ramiro Roman 101-X-X-(101), Giovanni Zepeda 110-100-99-(309), Daniel McKeown 135-188-111-(434), Alex Vegoza X-132-212-(344), Jonathon Matos 127-146-123-(396), Charlie Vasquez 103-93-98-(294).</p><p><strong>Girls Bowling</strong></p><p>Shawnee 3, Cherokee 1: Logan Trinkle’s 354 series (147 high game) led visiting Shawnee (8-3, 4-3) past Cherokee (2-6, 1-5) at Laurel Lanes Jan. 14.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Shawnee 3, Cherokee 1</p><p>Shawnee 607 569 478 - 1654 Cherokee 583 482 502 - 1567</p><p>SHAWNEE</p><p>Logan Trinkle 147-115-92-(354), Molly Heatter 113-X-X-(113), Isabella Kolstad 126-107-X-(233), Jaida Topuzoglu 116-117-89-(322), Kelsey Price 105-125-122-(352), Logan Anderson X-105-95-(200), Marge Schaefer X-X-80-(80).</p><p>CHEROKEE</p><p>Megan Dean 129-99-106-(334), Phoenix Alberto 93-88-104-(285), Sophie Cummings 114-70-93-(277), Kayla Parker 97-116-83-(296), Macie Worrel 150-109-116-(375).</p><p>Seneca 4, Camden County Tech 0: Brenna Derby (429 series, 150 high game) and Annmarie Zack (416, 165) led visiting Seneca (8-2, 4-1) to a shutout of Camden County Tech (5-6) at 30 Strikes Lanes Jan. 14.</p><p>OLYMPIC NATIONAL DIVISION</p><p>Seneca 4, Camden County Tech 0</p><p>Seneca 653 657 720 - 2030 CCTS 544 520 465 - 1529</p><p>SENECA</p><p>Brenna Derby 150-136-143-(429), Delaney Insinga 109-X-146-(255), Annamarie Zack 115-136-165-(416), Megan Gallagher X-129-144-(273), Riley Packard 135-132-122-(389), Aubrey Packard 144-124-X-(268).</p><p>CAMDEN COUNTY TECH</p><p>Haley Dursch 121-74-107-(302), Skye Larson 143-103-91-(337), Michelle Gomez 95-121-90-(306), Jeidy Cruz 73-91-85-(249), Gabrielle Walker 112-131-92-(335).</p><p>Cherry Hill East 2, Lenape 2: Lenape (3-5-1, 2-4-1) won the last game by one pin to salcage a tie with Cherry Hill East (6-4-1) at Laurel Lanes Jan. 15. Madison Weeks (390 series) and Kayleigh Kmet (152 high game) were top scorers for the Indians.</p><p>OLYMPIC AMERICAN DIVISION</p><p>Cherry Hill East 2, Lenape 2</p><p>C.H. East 605 505 544 - 1654 Lenape 468 537 545 - 1550</p><p>CHERRY HILL EAST</p><p>Sophia Angulo 77-84-59-(220), Lydia Chen 121-91-102-(337), Vivian Chen 129-90-109-(328), Brielle Lampf 99-85-104-(288), Anna Neubauer 179-155-170-(504).</p><p>LENAPE</p><p>Kayleigh Kmet 88-152-143-(383), Kaleigh Christ 86-95-118-(299), Madison Weeks 132-128-130-(390), Julia Landick 72-69-67-(208), Eva Ll 90-93-87-(270).</p><p>Shawnee 4, Pennsauken Tech 0: Jaida Topuzoglu rolled a 436 series (158 high game) as Shawnee (9-3, 4-3) blanked host Pennsauken Tech (1-8) at Laurel Lanes Jan. 16.</p><p>OLYMPIC INTERDIVISION</p><p>Shawnee 4, Pennsauken Tech 0</p><p>Shawnee 567 592 560 - 1719 Penn. Tech 498 493 466 - 1457</p><p>SHAWNEE</p><p>Kelsey Price 143-101-111-(355), Jaida Topuzoglu 158-131-147-(436), Molly Heatter 102-171-123-(396), Isabella Kolstad 108-134-127-(369).</p><p>PENNSAUKEN TECH</p><p>Marieli Torres 117-113-92-(322), Roxanna Hernandez 86-89-106-(281), Ayda Williams 125-116-77-(318), Kimberly Espinal 89-95-84-(268), Kimberly Espinal 89-95-84-(268), Daniela Diaz 81-X-107-(188).</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600888" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.southjerseylocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&via=CentralRecord&url=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southjerseylocalnews.com/tncms/asset/editorial/becd2232-3c8d-11ea-8e05-c3613de4a931" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Lenape%20Regional%20High%20School%20District%20Sports%20Roundup%20-%20Jan.%2013-18&body=http%3A%2F%2Fwww.southjerseylocalnews.com%2Fsports%2Flenape-regional-high-school-district-sports-roundup---jan%2Farticle_becd2232-3c8d-11ea-8e05-c3613de4a931.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becd2232-3c8d-11ea-8e05-c3613de4a931"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-becd2232-3c8d-11ea-8e05-c3613de4a931-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="becd2232-3c8d-11ea-8e05-c3613de4a931" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="becd2232-3c8d-11ea-8e05-c3613de4a931" class="save-list-becd2232-3c8d-11ea-8e05-c3613de4a931-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="becd2232-3c8d-11ea-8e05-c3613de4a931" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pasouthjerseylocalnews';
                        var disqus_identifier = 'becd2232-3c8d-11ea-8e05-c3613de4a931';
                        var disqus_title = 'Lenape Regional High School District Sports Roundup - Jan. 13-18';
                        var disqus_url = 'http://www.southjerseylocalnews.com/sports/lenape-regional-high-school-district-sports-roundup---jan/article_becd2232-3c8d-11ea-8e05-c3613de4a931.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1298596" class="tncms-block"><div class="follow-links-1298596 pull-right">
    
    <section id="block-1298596" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/southjersey" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/CentralRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southjerseylocalnews.com",
  "sameAs" : ["http://www.facebook.com/southjersey","http://www.twitter.com/CentralRecord"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1302317" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1298633" class="tncms-block custom-upper-link-look"></div><div id="tncms-block-1298591" class="tncms-block"><section id="block-1298591" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298591 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1298591" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1298591" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1298591" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1298591" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-men-indicted-for-fatal-willingboro-shooting/article_79a98dfa-3925-11ea-a4dd-3fe0be3f2555.html">Two men indicted for 2019 fatal Willingboro shooting</a></li><li><a href="/news/delanco-man-sentenced-for-willingboro-double-fatal-collision/article_399dccd2-3923-11ea-9f4a-07440d3effab.html">Delanco man sentenced for 2018 Willingboro double fatal collision</a></li><li><a href="/news/willingboro-man-charged-with-possession-of-child-pornography/article_9cb1764a-3b88-11ea-9b00-1b0366569d45.html">Willingboro man charged with possession of child pornography</a></li><li><a href="/news/man-indicted-for-killing-his-mother-in-her-edgewater-park/article_e36e4ea6-3876-11ea-bfe6-33ae523cde8a.html">Man indicted for killing his mother in her Edgewater Park home</a></li><li><a href="/opinion/bugs-in-your-house/article_b9af51f4-3921-11ea-ad29-2f67c8437f1d.html">Bugs in your house!</a></li><li><a href="/news/pemberton-man-charged-with-sexual-assault-of-two-minors/article_126ba222-3920-11ea-ae69-3f048877334b.html">Pemberton man charged with sexual assault of two minors</a></li><li><a href="/medford_central_record/photos-parachute-play-at-reading-time-at-burlington-county-library/article_96809002-3c83-11ea-9a5e-9b07b47d0fcf.html">PHOTOS: Parachute play at reading time at Burlington County Library</a></li><li><a href="/news/a-night-on-broadway-in-medford-jan/article_da698266-387c-11ea-8260-776a2f0f69d9.html">A Night on Broadway in Medford Jan. 25</a></li><li><a href="/news/historical-society-of-winslow-township-meets-feb/article_6609dc3a-3927-11ea-9a77-6763748851c9.html">Historical Society of Winslow Township meets Feb. 3</a></li><li><a href="/sports/boys-basketball-cherokee-beats-shawnee-in-double-overtime/article_c268a644-3b95-11ea-93b2-1f60953c59b7.html">BOYS BASKETBALL: Cherokee beats Shawnee in double overtime</a></li></ul></div>
        
        
            <div id="images-1298591" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1298591" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/north-carolina-family-s-dog-gives-birth-to-green-puppy/video_29158e3a-cc11-52f3-a0dc-e87f05198af7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Carolina family's dog gives birth to green puppy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/2/91/29158e3a-cc11-52f3-a0dc-e87f05198af7/5e21d04407f2c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/filipino-man-wows-america-s-got-talent-with-solo-duet/video_3c8b765b-fee5-5b03-8c68-e84ded80ff47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Filipino man wows 'America's Got Talent' with solo-duet"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/3/c8/3c8b765b-fee5-5b03-8c68-e84ded80ff47/5e1ef50286730.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/lemon-grisham-is-just-a-spokesperson-for-trump/video_da6054bc-7494-5f65-bce6-be5e78cf483f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lemon: Grisham is just a spokesperson for Trump"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/assets/v3/editorial/d/a6/da6054bc-7494-5f65-bce6-be5e78cf483f/5e1e28f5a2970.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1316034" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/southjerseylocalnews/email_newsletter_widget_front_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1298551" class="tncms-block"><section id="block-1298551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298551 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f2bb4ff2-92e1-51a9-8264-84f2deb4a8ab" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aikido/event_f2bb4ff2-92e1-51a9-8264-84f2deb4a8ab.html" class="tnt-asset-link">
        

        
            Aikido</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-23T19:00:00-05:00">
            Thu, Jan 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-319f0ca0-bc20-589b-af7d-882b4da3603c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aikido/event_319f0ca0-bc20-589b-af7d-882b4da3603c.html" class="tnt-asset-link">
        

        
            Aikido</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-25T00:00:00-05:00">
            Sat, Jan 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-102bf204-a0f8-5350-ae41-a6cb9edeaa60" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tops-take-off-pounds-sensibly/event_102bf204-a0f8-5350-ae41-a6cb9edeaa60.html" class="tnt-asset-link">
        

        
            TOPS (Take Off Pounds Sensibly)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-27T10:00:00-05:00">
            Mon, Jan 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d20e6bd4-c092-527b-beac-a4f38696b6b6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/take-off-pounds-sensibly-tops-support-group/event_d20e6bd4-c092-527b-beac-a4f38696b6b6.html" class="tnt-asset-link">
        

        
            Take Off Pounds Sensibly (TOPS) Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-28T10:00:00-05:00">
            Tue, Jan 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1298568" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1302318" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1302319" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1302321" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1298576" class="tncms-block add-bottom-margin"><section id="block-1298576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298576 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyle/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/southjerseylocalnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1298577" class="tncms-block add-bottom-margin"><section id="block-1298577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298577 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1298590" class="tncms-block padding-bottom"><section id="block-1298590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/71f75bfa-7b5a-11e6-86ef-b71602029275.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/71f75bfa-7b5a-11e6-86ef-b71602029275.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/71f75bfa-7b5a-11e6-86ef-b71602029275.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/71f75bfa-7b5a-11e6-86ef-b71602029275.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/content/tncms/custom/image/71f75bfa-7b5a-11e6-86ef-b71602029275.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1298582" class="tncms-block"><section id="block-1298582" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298582 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>southjerseylocalnews.com</strong><br>
    P.O. Box 1027<br>
    Medford, NJ 08055
    <br>
    
        <strong>Phone:</strong> 1-609-654-5000<br>
        <strong>Email:</strong> <a href="mailto:news@medfordcentralrecord.com">news@medfordcentralrecord.com</a><br>
    
</address></section></div><div id="tncms-block-1298597" class="tncms-block padding-bottom"><div class="follow-links-1298597 default">
    
    <section id="block-1298597" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/southjersey" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/CentralRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southjerseylocalnews.com",
  "sameAs" : ["http://www.facebook.com/southjersey","http://www.twitter.com/CentralRecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650633" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650633"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699688" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southjerseylocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>